ICOM IC-7300 – Keine Verbindung zum PC

Manchmal ist es wie verhext und man hat schon alles probiert, doch der IC-7300 will sich per CAT-Steuerung mit den Programmen nicht unterhalten. Sei es HRD oder WSJT-X oder andere. Ständig die Meldung, dass Gerät wurde über den COM-Port nicht gefunden und ein Ansteuern ist somit unmöglich. Den Treiber hast du von der CD oder von der ICOM-Webseite installiert, doch es passiert einfach nichts außer Fehlermeldungen.

Vor einigen Wochen bat mich ein befreundeter OM, ob ich ihm beim Einrichten von WSJT-X helfen könnte. „Kein Problem“ sagte ich und glaubte das Thema ist schnell erledigt. Aber wie sich herausstellte musste ich ein paar mehr Stunden am kleinen IC-7300 verbringen als gedacht. Alles hatte ich durchgespielt, geprüft in den Einstellungen des PC’s und auch im IC-7300. Nix da! Die letzte Lösung war ein Reset des IC-7300. Ein paar Wochen später erreichte mich eine Anfrage per E-Mail und es schien es ist ein ähnliches Problem, das sich später auch nur mit einem Reset beheben ließ.

Vielleicht hilft dir diese kleine Anleitung weiter, denn im ICOM ist irgendwo der Wurm drin und es hilft in solchen Fällen oft nur ein Reset.

 

Keine Angst, es geht nichts kaputt, es werden nur die Einstellungen des IC-7300 auf die Werkseinstellungen zurückgesetzt. Wenn man doch einige Einstellungen nicht verlieren möchte, dann kann man diese einfach als Backup speichern und später wieder zurücklesen.

Los geht’s

 

Bevor der IC-7300 auf die Werkseinstellungen zurückgesetzt wird, speichern wir zunächst die Einstellungen, damit nichts verloren geht.

 

  • dazu gehen wir in das Menü und klicken auf „SET“.

  • in „SET“ lättern wir auf die Seite 2/2 und klicken auf „SD Card“.
  • im Menü „SD CARD“ wählen wir auf Seite 1/2 „Save Settings“ aus.
  • in „Save Setting“ wählen wir „<<New File>>“ und verwenden entweder einen eigenen Namen oder den bereits vorgegebenen Namen, danach klicken wir auf „ENT“ in der Bildschirm-Tastatur.

  • danach kommt die Anfrage „Save file?“ welche mit „YES“ bestätigt wird. Im Anschluss sollte unser Backup in der Liste zu sehen sein.

 

Jetzt führen wir den Reset durch!

 

  • Nun gehen wir mit der Zurück-Taste (gebogener Pfeil) oder mit der „EXIT“-Taste in das Menü „Set“ auf die Seite 2/2 und wählen dort „Others“
  • Nun wählen wir „Reset“ aus
  • Um wirklich sicher zu gehen, dass alles auf die Werkseinstellungen zurückgesetzt wird wählen wir „All Reset“
  • Mit der Bestätigung von „NEXT“ erscheint folgende Anzeige
  • Nach erneuter Bestätigung mit „YES“ erfolgt der Reset, welcher einige Sekunden bis zu einer Minute dauern kann

HINWEIS

Für auftretendes Fehler oder Schäden übernehme ich keine Gewähr, da ich den Reset nicht persönlich durchgeführt habe. Im Regelfall und bei Einhaltung dieser Anleitung kommt es auch zu keinerlei Störung oder Fehler!

Während des Reset-Vorgangs darf der IC-7300 nicht von der Stromversorgung getrennt oder ausgeschaltet werden!!

 

Nach erfolgtem Reset müssen nun die Einstellungen im IC_7300 für die zu nutzenden Programme erneut eingegeben werden. Dieses betrifft jedoch nur die Auswahl der Soundcard, ob die interne Soundcard des IC-7300 genutzt werden soll oder ob über die MIC- oder über die ACC-Verbindung bei Nutzung eines Soundcard-Interfaces die Verbindung erfolgen soll. Man kann auch versuchen die gespeicherten Einstellungen vom durchgeführten Backup zurücklesen.

Hierzu wird im Menü „SD Card“ die Funktion „Load Setting“ ausgewählt und das Backup-File zurückgelesen. Sollte es nun erneut zu Verbindungsproblemen kommen muss erneut ein Reset durchgeführt werden, weil dann auch der Fehler wieder mit dem Backup zurückgelesen wurde. Daher würde ich empfehlen das Zurücklesen des Backups lieber nicht durchzuführen.

Viel Erfolg!!!

5 Kommentare

  1. ALBERT lASCHETZKI

    HALLO;MIR GEHT ES SEIT !$ TAGEN GENAU SO WIE BESCHRIEBEN: ICH BEKOMME DEN ic 7300 nicht m langt es.it dem PC zusammen. Mehrmals Reset durchgeführt. Wurde von Icom per Mail infortmiert, danke für Service. Ich denke mal ich gebe das Gerät an Wimo zurück. Mir

  2. DM2RM (Beitrag Autor)

    Hallo Ekki,

    besten Dank für den Tipp vom Fachmann. Wieder was dazugelernt.
    Mit CI-V USB Echoback ON hatte ich es in einem Fall versucht. Aber der OM hatte schon soviel verstellt, dass der Reset die einzige Lösung war.
    Ich nehme Deinen Tipp mit auf wenn Du nichts dagegen hast.

    Danke und 73

    Ronny DM2RM

  3. Ekki, DF4OR

    Hallo OM Ronny.
    Danke für die ausführlichen Beschreibung. Ein Hinweis sei mir erlaubt:

    Es gibt nach einem Reset einen entscheidenden Unterschied zwischen der CAT Funktion auf der „Remote“ Schnittstelle und der CAT-Schnittstelle auf der USB-Schnittstelle.

    Prinzipbedingt bietet die Eindrahtleitung „Remote“ das Echo der vom Computer gesendeten CAT Steuerkommandos. Dieses Echo fehlt nach einem Reset auf der per USB übertragenen CAT-Schnittstelle! Und ohne dieses Echo verweigert z.B. die ältere Version von HRD den Dienst und meckert rum, das kein Transceiver zu finden sei…

    Daher einfach die Einstellung „CI-V USB Echo back“ auf „On“ stellen, und schon gehts auch mit HRD.

  4. Saki, DD5XX

    Bei mir ist es gerade andersrum mit der aktuellsten HRD6 Version. Komischerweise muss ich die Einstellung „CI-V USB Echo back“ auf „OFF“ stellen in Verbindung mit der aktuellsten HRD6 Version (Ham Radio Deluxe v6.4.0.787) und meinem IC-7300. Ich würde gerne „ON“ verwenden, da diese Einstellung von anderen Applikationen vorausgesetzt wird (z.B. von Remotehams RCForb Server). Wenn ich aber auf „ON“ bin, dann zeigt mir HRD6 die falsche Bandinformation an, ich habe z.B. CW eingestellt und es wird LSB angezeigt. Außerdem bemerkt man sofort, dass die VFO-Anzeige sporadisch hin- und herspringt und obwohl ich auf VFO-A bin, wird für einen Bruchteil der Sekunden die Frequenz der VFO-B angezeigt. Dieses Problem lässt sich beheben, indem ich ECHO BACK auf „OFF“ stelle. Ich habe mich hierzu bereits an das HRD Forum gewendet, wer das mitverfolgen möchte –> https://forums.ham-radio-deluxe.com/forum/hrd-6-x-peer-support-forums/hrd-6-2-rig-control/44395-icom-ic-7300-needs-setting-ci-v-echo-back-off

  5. DM2RM (Beitrag Autor)

    Hallo Saki,

    ich habe bei ECHO BACK ON nur festgestellt, dass der IC-7300 aus dem Standby-Modus eingeschaltet werden kann.
    Doch sonst hat es bei mir keine weiteren Effekte.
    Deine Beschreibung passt bei mir zu N1MM. Ich hatte versucht N1MM per USB-Verbindung zum laufen zu bringen, aber dabei kamen ähnliche Beobachtungen zu Tage.
    Meine TRX habe ich alle über einen MicroKeyerII mit dem PC verbunden und da gibt es dieses Hin- und Herschalten nicht.

    Also ECHO BACK OFF bei mir auch…

    73 de Ronny

Schreiben Sie einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

%d Bloggern gefällt das: